AWS SSM API Issue
Incident Report for Check Run Reporter
Postmortem

At 7:40 AM PDT, AWS reported an incident with the SSM API and monitors started firing around 8:05 AM PDT. Unfortunately, there was no practical remediation beyond waiting for the upstream provider to resolve their incident. Service was restored around 11:45 AM PDT.

Posted Sep 11, 2022 - 04:57 UTC

Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 18:45 UTC
Identified
AWS identified an incident impacting the SSM API in us-east-1.
Posted Sep 09, 2022 - 15:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2022 - 15:00 UTC
This incident affected: Check Run Reporter.